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PAINT

It is a graphics application program used to create drawing, or images.
In paint you can create or edit bitmap graphics (.bmp) . (the extension of paint file is .bmp)
In Bitmap graphics screen divided into pixels .
If installed program (such as ms-office have correct graphics features) paint can read :
i.  TIFF:Tagged Image File
ii.  JPEG :Joint Photographic Expert Group

iii.  GIF: Graphic Interface Format
iv. PNG : Portable Network Graphics
V. PCX : PC Paintbrush Format
» The paint window have many components , some are common to all paint windows : title bar, menu bar,
drawing area.
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A. Paint Box :

However the mouse pointer over the box will tell us that it contain functions that enable you to open, save,
save as, print, page setup, send e-mail, exit. To do these options to your document follow the rules :
Click on the down arrow beside the small box---= Now the menu will open
. New:
This will give you a new paint screen
I.  Open any exiting paint file
Il. Now click ” File” ---= click “New”
lll.  Short cut key is “Ctrl + N”
Il Open :
This will open your a exiting image file
I.  Create a new image file
Il. Now click ” File” ---= click “Open” --->o0n the open dialog box type the name of the document that
you want to open.
lll.  Short cut key is “Ctrl + 0”
Save:
This fuction is used when you make changes to an exiting imge file
You want to resave the document with the changes

a. Draw some shapes

b. Save that document with a name e.g. xxx.bmp
c. Now open the saved document (xxx.bmp)

d. Add some shapes, text and some formating
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e. Thenclick “Save” to resave that image in same name
f. shortcutkeyis “Ctrl +5”
. Save As :
You must use this option to give your document a name and tell the computer what format you want to

save your document into.
The right pointing arrow will take you different ways you can save your document.(png, jpeg, bmp, gif)
a. Draw any images

b. Go to “file”
c. Click “Save As”
d. Save that document with a name e.g. xxx.bmp
e. shortcutkeyis “Ctrl +S”
1. Print :
This option allows you to print a document in 3 different ways :

i. Print:
Select printer and number of copies and print
ii. Page Setup :
Change the lay out of the page
iii. Print preview :
Which allows you to see your document as it will be printed
lll.  SendIn An E-Mail :
Enable you to send to your document as an e-mail attachment
IV.  Set As Desktop Background :
This option will set the current picture as your desktop background.
This option have 3 different settings :

a. File:

Fill the entire screen with picture
b. Tile:

Set the picture so it repeat and fill entire screen
c. Center:

Set the picture in the center of the screen.
V. About WordPad :
Statistical data about your version of your ms-paint .
VI. Properties :
It will show you a dialog box in which you can change units, color, width and height .
VIl.  Exit:
Allows you to exit paint window and close down the paint window screen.

B. Home Tab:
The home tab have 5 groups .

i. Clipboard
ii. Image
iii.  Tools
iv.  Shapes
V. Colors

1. Clipboard Group :
In clipboard group there are 4 options are available.

i. Cut
ii. Copy
iii. Past
a. Cut:
It will remove the selected part from a image and save on clipboard

i. Draw aimage
ii. Goto “Image” group, click on “Select” option
iii. Now select a partin your drawing
iv. Then Go to clipboard group




C.
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v. Click “Cut”
vi. Short cut key is “Ctrl + X”

Copy :
It will leave the selected part of image where it is, but copy it so you can place it else where on your
drawing.
i. Draw aimage
ii. Goto “Image” group, click on “Select” option
iii. Now select a partin your drawing
iv. Then Go to clipboard group
v. Click on “Copy”
vi. Short cut key is “Ctrl + C”
Paste :
It is a command mostly used to paste graphics after cut or copy from one place to another. Click on the
down arrow beside the paste for more options : “paste” and “paste from” .
i. Selecta partof image
ii. Goto clipboard group, then “Cut” or “Copy” that selection
iii. Click on “paste” option where you want to paste the cut or copied part of image
iv. Shortcut keyis “Ctrl+V”

2. Image Group:
In image group there are 4 options
i. Select
ii. Crop
iii. Resize
iv. Rotate
. Select:
Use the select option to select the part of the picture that you want to cut, copy, crop, resize, or
rotate.
The select option have more sub-menus : click on the down arrow to show more options
Do one of the following depending on what you want to select :
#* To select square or rectangle part :
i. Draw a picture
ii. Click on the down arrow beside “Select” option
iii. Click on “Rectangular Selection”
iv.  Then drag the point out to select the part of the picture you want
#* To select any irregular shape :
i Draw a picture
ii.  Click on the down arrow beside “Select” option
iii.  Click on “Free-Form Selection”
iv.  Then drag the point out to select the part of the picture you want
#* To selectall part :
i.  Click on the down arrow beside “Select” option
ii.  Click on “Select All”
#* To select inverse of the selection :
i. Draw a picture
ii.  Click on the down arrow beside “Select” option
iii. Click on “Free-Form Selection”
iv.  Then drag the point out to select the part of the picture you want
v.  After selection ,if you want to select every other part of picture except currently
selected area, click on “Invert Selection” beside the “select” option
#* To delete selected part :
i. Draw a picture
ii.  Click on the down arrow beside “Select” option



iii.
iv.
V.
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Click on “Free-Form Selection”
Then drag the point out to select the part of the picture you want
After selection ,if you want to delete the selected part of picture, click on “Delete”

#* To select transparent :

d.

1. Crop:

To include the background color:
To include the background color with your selection;
i Click on the down arrow beside “Select” option
ii.  Click on “Free-Form Selection”
iii.  Then drag the point out to select the part of the picture you want
iv.  After selection ,if you want to move the selected part of picture with
background color, click to unselect the “Transparent Selection” checkbox
beside the “select” option
V. Now move your selected part
To make the transparent :
To make the selection without background color ;
i Click on the down arrow beside “Select” option
ii.  Click on “Free-Form Selection”
iii.  Then drag the point out to select the part of the picture you want
iv.  After selection ,if you want to move the selected part of picture with
background color, click to select the “Transparent Selection” checkbox beside
the “select” option
V. Now move your selected part

Use the crop tool to crop the selected part of a picture.

i.
ii.
iii.
1. Resize :

Draw a picture
Select the part of picture that you want to crop
After selection ,go to “Image” group, click on “Crop”

Use this option to resize the part of a picture or the whole picture.

a. Resize whole picture :

i
ii.
iii.
iv.
V.

vi.

Draw a picture

Click on “Resize”

Now the “Resize & Skew” dialog box will appear

In the resize part unselect the “Maintain Aspect ratio” checkbox, then
Enter the different value in horizontal and vertical textboxes and change the
skew(degrees) values (within -89 to 89).

Click “Ok”

b. Resize part of a picture :

i.
ii.
iii.
iv.
V.
vi.

Vii.
Iv. Rotate :

Draw a picture

Select the part that you want to resize

Click on “Resize”

Now the “Resize & Skew” dialog box will appear

In the resize part unselect the “Maintain Aspect ratio” checkbox, then

Enter the different value in horizontal(width) and vertical(height) textboxes and
change the skew(degrees) values (within -89 to 89).

Click “Ok”

Use the “Rotate” tool to rotate the whole picture or part of a picture.

a. To rotate the whole picture :
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i Draw a picture
ii. Click the down arrow beside the “Rotate” for different rotation direction

iii. Now select one type of rotation direction
b. To rotate the part of a picture :
i. Draw a picture

ii.  “Select” the part that you want to rotate
iii. Click the down arrow beside the “Rotate” for different rotation direction

iv. Now select one type of rotation direction



3. Tool group :
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To tool group have 7 options .

i.
ii.
iii.
iv.
V.
vi.
vii.
Pencil :

Pencil :

Fill with color :
Text:

Eraser :

Color picker :
Magnifier :
Brushes :

Use the pencil tool to draw thin free form lines or curves.

To draw a line or curves follow the steps :

i
ii.
iii.
iv.
V.

On the “Home” tab, on the “Tool” group, click on “Pencil” tool
In the “Color” group , click on “colorl” box

Then select a color from color box

Go to ” Size” and select a width of lines or curves

Now in drawing area ,with “Pencil” tool draw some images.

Fill with color :

Using the “Fill With Color” to fill the entire drawing area or enclosed area.

To fill the entire or enclosed area follow the steps :

i
ii.
iii.
iv.
V.
vi.
vii.
viii.

Xi.

111. Text:

On the “Home” tab , on the “Tool” group, click on “Fill With Color” tool

In the “Color” group click on “colorl” box

Then select a color from color box

In the drawing area, Click it.

Now the entire drawing area will be fill with selected color

Draw some shapes or drawing that should be enclosed

On the “Home” tab , on the “Tool” group, click on “Fill With Color” tool

In the “Color” group, click on “colorl” (foreground color) box

Then select a color from color box

Inside the enclosed area click it. Now only the enclosed area will be fill with color.
To remove the color and replace it with the color instate : follow the steps
In the “Color” group ,click on “Color2” (background color) box
Select a color from color box

a.
b.
c. Thenright click inside the enclosed area to fill it.

Use the “Text” tool to enter text in your picture.

i
ii.
iii.
iv.
V.
vi.
vii.

viii.

On the “Home” tab ,in the “Tool” group, click on “Text” tool.

Drag the pointer in the drawing area where you want to add text

Under the “Text” tool, the new tab will be shown in “Menu bar”

Click on the “Font Face”, “Font Size” drop-down menu to select a font face and size of text.

Click on font style to change style of text (bold, italic, underline etc.)

In the “Color” group, click “Color 1” and select a color for your text

If you want to fill background area of text, then
a.
b.
c. Then select a color for background of text

On the “Text” tab, in the “background” group click “Opaque”
In the “Color” group, click “Color2”

If you want the background of text will be transparent, then
On the “Text” tab, in the “background” group click “Transparent”
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Iv. Eraser:
The eraser is used for erase part of a picture.
To erase a part follow the steps :

i On the “Home” tab , on the “Tool” group, click on “Eraser” tool

ii. In the “Size” tool, click on any size to decrease or increase the eraser size
iii. Then drag the eraser over the area of the picture that you want to erase
iv.  When you erase any area will reveal the background color .

V. In the “Color” group , click on “colorl” box
vi.  Then select a color from color box
vii.  Goto” Size” and select a width of lines or curves
viii.  Short cut key for increase eraser size (Ctrl + +) and reduce is (Ctrl + -)

iX. Now in drawing area ,with “Pencil” tool draw some images.
V. Color picker:
Use the “Color picker” tool to set the current the foreground or background color by picking a color
from the a picture .
i. If you want the picked color is for foreground color, then;
a. Click on “Color Picker” tool to pick the color for “Colorl”
b. Then, click on the color that you want to pick
ii. If you want the picked color is for background color, then;
a. Click on “Color Picker” tool to pick the color for “Color2”
b. Then, right-click on the color that you want to pick
VI. Magnifier :
Use this tool to zoom in or zoom out a part of your picture.
i.  Onthe “Home” tab, in the “Tool” group ,click on “Magnifier”
ii. Move the magnifier and then click on lens, zoom in a part of the image will shown in
rectangular shape.
iii. Use the scroll bar to move and see around the picture.
iv.  Toreduce the zoom level, right-click on the “magnifier” again
VII. Brushes:
Use the brushes tool to draw lines that have different appearance and texture.
It’s like using artistic brushes.
By using brushes, you can draw free-form and curving lines that have different effects.
i. On the “Home” tab, in the “Tool” group, click on brushes.
ii.  Clicking on the down arrow will show you different artistic brushes.
iii.  Select the artistic brush that you want to use.
iv. If you want to change line size, go to “Size” and select a line size.
V. In the “Color” group, click on “Colorl” box and select a color, then click and drag the pointer
to draw the lines.
vi. In the “Color” group, click on “Color2” box and select a color, then right-click and drag the
pointer to draw the lines.
4, Shapes group :

The shapes group allows you to draw readymade shapes.
» Onthe “Home” tab, On the “Shapes” group, click on a Readymade shape
i. To draw a shape with equal sides;
Press and hold the “Shift” key and drag the mouse pointer.
» The shape still selected, you can do one or more of the following to change its appearance.
i. To change the line style:
a. Inthe “Shapes” group, click on “Outline”
b. Now the different lines style names will be shown



C.
d.
e.
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Select one of the line style
If you don’t want your shapes to have an outline, click on “Outline”
Then select “No Outline”

ii. To change the shapes outline size :

a.
b.
C.
d.

Click on “Size”

Then, select a line size.

If you want to increase the width of line, then press “Ctrl + +”
If you want to decrease the width of line, then press “Ctrl + -”

iii. Inthe “Color” group, click “Colorl” ,then select a color for outline of the shape ,and drag the
mouse pointer to draw.

iv. Inthe “Color” group, click “Color2”, then select a color for fill inside of the shape ,and drag
the mouse pointer to draw.

v. To change the fill style :

a. Inthe “Shapes” group, click on “Fill”
b. Now the different fill style name will be shown
c. Select one of the fill style
d. If youdon't want your shapes to fill, click on “Fill”
e. Then select “No Fill”
Shapes Shapes Name Used For
Line Draw a straight line
—~— Curve Draw a straight line, then curve it
O Oval Draw a oval or circle
—1 Rectangle Draw a rectangle or square
:] Rounded Rectangle Draw a round cornered rectangle or square
&I Polygon Draw multi-sides shape
A Triangle Draw a 3 equal side triangle
B Right Triangle Draw a right angle triangle
<> Diamond Draw a diamond
O Pentagon Draw a shape which have five sides
O Hexagon Draw a shape which have six sides
|:> Right Arrow Draw a right headed arrow
(::I Left Arrow Draw a left headed arrow
ﬂ‘ Up Arrow Draw a up headed arrow
J:L Down Arrow Draw a down headed arrow
+ 4 Point Star Draw a 4 point star
7&{' 5 Point Star Draw a 5 point star
p 2 4 6 Point Star Draw a 6 point star
D Rounded Rectangular Callout Draw a rounded rectangle callout
D Oval Callout Draw a oval callout
Q Cloud Callout Draw a cloud callout
@ Heart Draw a heart
Q\ Lightning Draw a bolt
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5. Colors Group :
The color box indicates the current color colorl(foreground color) and color2(background color).
i.  To change the selected foreground color :
In the “Color” group, click on “Colorl” box, then select a color for foreground.
ii.  To change the selected background color :
In the “Color” group, click on “Color2” box, then select a color for background.
iii.  To paint with the selected foreground color :
To paint with the foreground color ,left click while you drag the mouse pointer.
iv.  To paint with the selected background color :
To paint with the background color ,right click while you drag the mouse pointer.
V. Edit colors :
Select a color from color pallet.

C. View Tab:
The view tab has 5 group

. Zoom
I. Show Or Hide
[l Display

a. Zoom:
This allow you to zoom in, zoom out, and set 100%

b. Show or Hide :
I.  Tick the “Ruler” checkbox to show the ruler
Il. Untick the “Ruler” checkbox to hide the ruler
lll.  Tick the “Gridlines” checkbox to show the ruler
V. Untick the “Gridlines” checkbox to hide the ruler
V.  Tick the “Status bar” checkbox to show the Status bar
VI. Untick the “Status Bar” checkbox to hide the Status bar
c. Display:
i. Full Screen :
Use the full screen to view your picture in full screen.
To view the picture in entire screen :
i On the “View” tab, in “Display” group, click on “Full Screen”.
ii.  Shortcutkeyis “F11”
iii.  Toexitfull screen, press “Esc” key from keyboard
ii. Thumb Nail :
Use the thumbnail to show or hind the thumbnail windows
To view the thumbnail window:
i. On the “View” tab, in “Zoom” group, click on “Zoom In”.
ii. Now select “Thumbnail” form “Display” group
iii.  You can view the small thumbnail window which displays the full view of the
magnified image.




